Confirmă utilizator

Fişierele Moodle au fost modificate şi sunteţi pe cale de a realiza o actualizare automată a serverului dumneavoastră la versiunea:

4.0.2 (Build: 20220711) (2022041902.00)

O dată realizată această operaţiune nu o mai puteţi anula.

Este posibil ca acest proces să dureze destul de mult timp.

Sunteţi sigur că doriţi să actualizaţi acest server la versiunea menţionată?